New BMR versions available

Share This Post

TBMR for Windows version 8.1.4 available

Operating systems from Windows 7 to Windows Server 2016 are supported. Support for older operating systems on request. TSM/Spectrum Protect Client support from version 5.5.0.6 to 8.1.2.0. TSM/Spectrum Protect Server support from version 5.5.0.6 to 8.1.2.

TBMR for Linux version 8.1.3 available”

Supported are x86 64-bit servers with SLES 10 to SLES 12 SP2, RHEL 4.x to RHEL 7.3 and Ubuntu 14.04.4, 14.04.5 or 16.04.1. TSM/Spectrum Protect Client support from version 5.5.0.6 to 8.1.0.2. TSM/Spectrum Protect Server support from version 5.5.0.6 to 7.1.7.0

CBMR for Windows version 8.1.2 available

Operating systems from Windows 7 to Windows Server 2016 are supported. Support for older operating systems on request. TSM/Spectrum Protect Client support from version 5.5.0.6 to 8.1.2.0. TSM/Spectrum Protect Server support from version 5.5.0.6 to 8.1.2.0

CBMR for Linux version 7.5.1 available

x86 64-bit servers with SLES 10 to SLES 12 SP2 and RHEL 4.x to RHEL 7.2 are supported. TSM/Spectrum Protect Client support from version 5.5.0.6 to 7.1.6.2. TSM/Spectrum Protect Server support from version 5.5.0.6 to 7.1.6.0

NBMR available for Windows version 8.1.3”

Operating systems from Windows Server 2008 to Windows Server 2016 are supported. Windows 7 and Windows 10 support on request. EMC NetWorker Client support from version 7.5.4 to 9.2.0. EMC NetWorker Server Support from version 7.5.x to 9.2.x

NBMR available for Linux version 8.1.1

Supported are x86 64-bit servers with SLES 10 to SLES 12 SP2, RHEL 4.x to RHEL 7.3 and Ubuntu 14.04.4, 14.04.5 or 16.04.1. EMC NetWorker Client support from version 7.5.4 to 9.1.0. EMC NetWorker Server Support from version 7.5.x to 9.1.x.